HomeForumsGeneralForum Feedback & SupportGetting logged out every few days

This topic contains 23 replies, has 9 voices, and was last updated by Profile photo of VRSenator065 VRSenator065 4 years, 11 months ago.

Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
    Posts
  • #16979
    Profile photo of TUFGMH
    TUFGMH
    Participant
    Member since: March 2, 2015
    Posts: 96
    Supporter

    Hi, just wondering if it was just me having issues or everyone. On two computers, I have to log in again every few days, cookies enabled and password saved on both etc. This is the only forum that does it amongst the 10-15 I browse, cheers.

    #16985
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 771
    Supporter

    Ok, we are onto it.

    #16987
    Profile photo of Georgie
    Georgie
    Participant
    Member since: February 20, 2015
    Posts: 48

    Hi, just wondering if it was just me having issues or everyone. On two computers, I have to log in again every few days, cookies enabled and password saved on both etc. This is the only forum that does it amongst the 10-15 I browse, cheers.

    Hi TUFGMH, thanks for alerting  me to this issue! It would be good to know if anyone else is having this problem, as I suspect it may be some security measures getting a bit too big for their boots and affecting non-administrative users (which they shouldn’t). However if others are not having the same issue, I may need to look into a different cause.

    #16988
    Profile photo of
    Anonymous Member since: January 1, 1970
    Posts: 0

    I get it at random times now and again, doesn’t seem to be near as bad as Tuffy though.

    #16991
    Profile photo of Immortality
    Immortality
    Participant
    Member since: August 31, 2015
    Posts: 533

    I think I’m experiencing something similar.

    #16998
    Profile photo of VS 5.0
    VS 5.0
    Participant
    Member since: March 31, 2015
    Posts: 118

    I get it on the odd occasion but not for a while now.

    This is the only forum that does it amongst the 10-15 I browse, cheers.

    How do you find the time for that !!

    #17005
    Profile photo of TUFGMH
    TUFGMH
    Participant
    Member since: March 2, 2015
    Posts: 96
    Supporter

    I get it on the odd occasion but not for a while now.

    This is the only forum that does it amongst the 10-15 I browse, cheers.

    How do you find the time for that !!

    Nightshift can get a bit quiet every now and again lol. This is one of 5 that get checked regularly, the others are whenever it’s quiet.

    #17007
    Profile photo of Immortality
    Immortality
    Participant
    Member since: August 31, 2015
    Posts: 533

    We don’t have full online access at work, best I can do most of the time is read the Herald…..

    Can make for some very long nights at work.

    #17015
    Profile photo of Slidin
    Slidin
    Participant
    Member since: May 13, 2016
    Posts: 21

    I have the same issue aswell

    #17030
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 771
    Supporter

    Georgie is onto it but since she donates her time for free, and is doing a double degree in law (hons) & journalism whilst also running her own web design business to pay her way through Uni it may take her a little while to get at it :-)

    #17078
    Profile photo of TUFGMH
    TUFGMH
    Participant
    Member since: March 2, 2015
    Posts: 96
    Supporter

    All good, thought i’d give the heads up ;)

    #17091
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 771
    Supporter

    All good, thought i’d give the heads up ;)

    Glad you did, sorry I didn’t mean to come across arcy, just let you know why its taking a while :good:

    #17115
    Profile photo of Georgie
    Georgie
    Participant
    Member since: February 20, 2015
    Posts: 48

    Hey all,

    I will loosen up some settings to try to prevent this from happening, could you please let me know if it keeps being an issue!

    Cheers

    Georgie

    #17119
    Profile photo of
    Anonymous Member since: January 1, 1970
    Posts: 0

    Hey all, I will loosen up some settings to try to prevent this from happening, could you please let me know if it keeps being an issue! Cheers Georgie

    Will do GG, thanks!

    #17120
    Profile photo of Admin
    Admin
    Keymaster
    Member since: February 4, 2015
    Posts: 32
    Supporter

    OK I have made some changes, if you click on the ‘remember me’ box when you log in, it should not kick you out unless you log yourself out. Let me know how it goes!

    #17149
    Profile photo of cava454
    cava454
    Moderator
    Member since: February 20, 2015
    Posts: 2 380
    Supporter

    I’ve never had this issue, using my iPhone on safari (tapatalk plays up). Only time I log out is if I close the browser and delete history  :unsure:

    #17156
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 771
    Supporter

    Thanks for getting onto Georgie!!  Now if you can just work out why every time someone posts in IJ’s build thread as soon as you hit “submit” it takes you back tot he first page of his thread…(I know, I know its never ending :) )

    http://www.commodoresplus.com.au/forums/topic/t3-vr-lexcen-build/

    #17193
    Profile photo of Slidin
    Slidin
    Participant
    Member since: May 13, 2016
    Posts: 21

    It’s still happening logged on about an hour ago then just had to log in again

    #17196
    Profile photo of Georgie
    Georgie
    Participant
    Member since: February 20, 2015
    Posts: 48

    It’s still happening logged on about an hour ago then just had to log in again

    Hi, did you click on ‘remember me’? I have extended the “logged in” period from 14 days to 365 days so I’m not quite sure why it would log you out after an hour. It may be to do with your cache?

    I’ll keep an ear out about how it goes for everyone else, unfortunately this is a pretty difficult issue to diagnose because I can’t replicate it on my computer and individual computer settings can have a lot of impact. I will keep trying though!

    #17197
    Profile photo of Slidin
    Slidin
    Participant
    Member since: May 13, 2016
    Posts: 21

    I understand and appreciate your efforts of trying so hard 😊 Could possibly be the cache but have no clue how to sus it out! Cheers

Viewing 20 posts - 1 through 20 (of 24 total)

You must be logged in to reply to this topic.