HomeForumsTechnical – GeneralDrivelineAdjusting pro ratchet with 4l60e

This topic contains 14 replies, has 6 voices, and was last updated by Profile photo of Slow355 Slow355 4 years ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #19664
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    Hey guys so installed my pro ratchet shifter a while ago with drop down box, dakota unit etc, got smashed with work and hardly touched it in weeks. So had issues adjusting and couldn’t get it to work, what was wrong was my 4l60e has longer shaft sticking out of box for selector than the early 4l60e’s. So needed a special late model 4l60e bracket.

    Installed bracket and everything lines up nice, i adjust cable for 1st and park and then get every gear except doesnt quite grab neutral.

    If i then adjust to grab neutral properly it then doesn’t grab 1st properly. No matter how you adjust it either neutral or 1st is not locating correctly. Anyone had any issues with adjusting cable? Yes it is meant to work with a 4l60e but just doesn’t want to work.

    Any ideas? :hmm:

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19677
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 716
    Supporter

    Sorry I cant help myself, but I reckon if you gave the boys (Grant or Chris) at Norwood Autos a call and said I put you onto them they could probably give you some help (08) 8234 5199

    #19685
    Profile photo of YLDTT8
    YLDTT8
    Participant
    Member since: September 7, 2016
    Posts: 4

    Yep mine has always been like that just left it with neutral dodgy :hmmm: . it does work just no positive click . An<span style=”line-height: 1.5;”>d for how often I used it I never cared.</span>

    #19687
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    But you were not worried about burning between neutral and drive? As going through into reverse?

    Although i guess whenever you are going D to R, or any gear to Park you are at complete stop so probably not going to burn anything, wouldnt think its great not been clicked in properly. What box was it?

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19688
    Profile photo of Hoopstar
    Hoopstar
    Participant
    Member since: June 10, 2016
    Posts: 48

    Sorry I cant help myself, but I reckon if you gave the boys (Grant or Chris) at Norwood Autos a call and said I put you onto them they could probably give you some help (08) 8234 5199

    +1 for Grant (and Chris).

    Grant’s built all my transmissions, converters and even rebuilt my diff center over the last 25 years..

    Hell, come to think of it, my first trans was built at his house before he went pro :)

    #19691
    Profile photo of YLDTT8
    YLDTT8
    Participant
    Member since: September 7, 2016
    Posts: 4

    VS SS stock 4l60E with 4000 stall… tube and fin cooler in line and bigger cooler at front and its still alive with 220kw atw.  Never gave me problems but I didn’t care either so I’m not saying leave it but I have done a few thousand kays I guess and it still shifts through N fine.

    #19693
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 716
    Supporter

    Sorry I cant help myself, but I reckon if you gave the boys (Grant or Chris) at Norwood Autos a call and said I put you onto them they could probably give you some help (08) 8234 5199

    +1 for Grant (and Chris). Grant’s built all my transmissions, converters and even rebuilt my diff center over the last 25 years.. Hell, come to think of it, my first trans was built at his house before he went pro

    Small world :good:

    #19695
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    VS SS stock 4l60E with 4000 stall… tube and fin cooler in line and bigger cooler at front and its still alive with 220kw atw. Never gave me problems but I didn’t care either so I’m not saying leave it but I have done a few thousand kays I guess and it still shifts through N fine.

     

    Yea i tend to agree as obviously important all drive gears grab right. U dont really use neutral except for sliding through into R and P.

    So if cant figure it out ill just deal with it, been off road long enough now :huh:

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19696
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    Found the problem its shifter its self, the lockout stops it grabbing neutral properly, grinder will fix

    Ill post vid to show the problem as beleive many people having this problem

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19698
    Profile photo of VRSenator065
    VRSenator065
    Participant
    • Adelaide SA
    • VR Senator LSx454 1960 Kombi (project) 1921 Nash Hot Rod (future project)

    • View build HERE
    Member since: February 17, 2015
    Posts: 5 716
    Supporter

    Nice work.

    #19699
    Profile photo of VH308
    VH308
    Participant
    Member since: March 11, 2015
    Posts: 32

    Had the same problem with a t700 grabbing everything except park no matter what we did, sold the car though i wonder how common these faults and alignment issues are

    #19700
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    Mate i been playing with it for few weeks on and off, googling every combination of words and faults, there a shit load out there lol

    Ill get a vid up

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19707
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    Made a vid, see if it helps as found the problem. Ignore my bogan voice and its a little long winded haha Anyway its a two minute grinder fix

    B&M pro ratchet shifter problem with 4L60E not selecting neutral

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

    #19709
    Profile photo of Immortality
    Immortality
    Participant
    Member since: August 31, 2015
    Posts: 532

    Interesting……

     

    Have you contacted B&M about this issue?

    #19710
    Profile photo of Slow355
    Slow355
    Participant
    Member since: March 2, 2015
    Posts: 322

    Na i have not and it seems like all the shifters are like that, seen a few guys on yank forums take to it with a grinder. Strange that its like that. :hmm:

    munch munch ls1s for lunch
    Best 1/4 mile 13.1@105mph 60ft-1.8sec Reaction time .8 sec 0/100-4.8sec

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.